Back to overview
Downtime

All services impacted

Mar 22 at 06:21pm AEDT
Affected services
Online Self Service - AU
GMx Website - AU
GMx Operations - AU

Resolved
Mar 22 at 09:37pm AEDT

All services have been restored and are responding as expected. further investigations will be made as to the root cause and additional remedies will be applied as necessary.

Created
Mar 22 at 06:21pm AEDT

We are aware of an issue with services including GMx are are investigating.